staub w610 qui n'accelère pas
Tracteurs et Motoculteurs d'Antan
Bienvenue sur le forum T.M.A. !
Tracteurs et Motoculteurs d'Antan
Bienvenue sur le forum T.M.A. !

Tracteurs et Motoculteurs d'Antan


 
AccueilAccueil  PortailPortail  RechercherRechercher  Dernières imagesDernières images  S'enregistrerS'enregistrer  Connexion  
Le Deal du moment :
TV LED 32” Continental Edison CELED32SAHD24B3
Voir le deal
139.99 €

 

 staub w610 qui n'accelère pas

Aller en bas 
+7
fred37
2012raph07
Greg2cv
brunofurlano
pascal50
jean-marie54
bullit
11 participants
Aller à la page : 1, 2  Suivant
AuteurMessage
bullit




Masculin Nombre de messages : 25
Age : 54
Localisation : fontvieille
Date d'inscription : 18/04/2012

staub w610 qui n'accelère pas Empty
MessageSujet: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptySam 28 Avr 2012, 16:50

bonjour a tous,


ben voila il y a quelque temps j'ai acheter un staub pp4 bs mais il a un petit souci:

il démarre au quart de tour mais il accelere pas il reste au ralenti puis environ 1 minute
aprés le ralenti baisse a la limite de caler reprend le ralenti quelque secondes il fait ce sicle plusieurs fois puis cale.
les roues ne bouge pas car pas assez de tours mn pour l'embrayage.
le carburateur a été nettoyer et passer a l'ultra son. il y a une bonne étincelle a la bougie
et le moteur a une bonne compression donc si vous avez une idée je suis preneur.

merci d'avance.

bonne journée
bullit
Voir le profil de l'utilisateur
Revenir en haut Aller en bas
jean-marie54

jean-marie54


Masculin Nombre de messages : 1080
Age : 76
Localisation : Lorraine
Date d'inscription : 09/01/2009

staub w610 qui n'accelère pas Empty
MessageSujet: sujet:re:Staub W110 qui n'accélere pas   staub w610 qui n'accelère pas EmptySam 28 Avr 2012, 22:32

Bonsoir Bullit, et bienvenue chez les malades de vieilles ferrailles. Wink

Au sujet de votre moteur, cela pourrait bien être l'arrivèe d'essence qui se fait au ralenti aussi?
Moi j'enlève la cuve du carbu, et ça doit couler franchement, c'est le premier point à vérifier.
Bonne soirèe
Amicalement jm 54
Revenir en haut Aller en bas
bullit




Masculin Nombre de messages : 25
Age : 54
Localisation : fontvieille
Date d'inscription : 18/04/2012

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyDim 29 Avr 2012, 09:44

bonjour,

pour le carburateur c'est un solex 26 vbn j'ai devissé la vidange sur le coté de la cuve et l'essence coule il a été nettoyer plusieurs fois cela peut aussi venir de la régulation.

merci pour l'info.

bullit.
Revenir en haut Aller en bas
pascal50

pascal50


Masculin Nombre de messages : 775
Age : 65
Localisation : La Flèche (72)
Date d'inscription : 24/08/2010

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyDim 29 Avr 2012, 10:18

Bonjour Bullit,

Je ne connais pas ce modèle. Mais peux-t-on forcer manuellement la commande de gaz au niveau du carburateur, en agissant directement sur le papillon ? Au moins tu en aurais le cœur net.

Bon courage.
Revenir en haut Aller en bas
brunofurlano

brunofurlano


Masculin Nombre de messages : 12249
Age : 64
Localisation : Haute-Savoie
Date d'inscription : 25/05/2010

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyDim 29 Avr 2012, 10:21

Salut les potos !

Enlève-tu le starter une fois démarré ?

Ciao !

Nono
Revenir en haut Aller en bas
http://www.myspace.com/brunofurlanocluses
bullit




Masculin Nombre de messages : 25
Age : 54
Localisation : fontvieille
Date d'inscription : 18/04/2012

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyDim 29 Avr 2012, 14:40

bonjour,

je ferai des photos, pour le starter je l'enlève 20 a30 secondes après avoir démarré
j'ai vérifier le levier de la régulation il fonctionne bien donc la je n'est plus d'idée, peut être
les gicleurs mais tout a été nettoyer .
pouvais vous me dire de combien sont le gicleur de ralenti et le principal pour un solex 26 vbn
merci .

bullit.
Revenir en haut Aller en bas
pascal50

pascal50


Masculin Nombre de messages : 775
Age : 65
Localisation : La Flèche (72)
Date d'inscription : 24/08/2010

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyDim 29 Avr 2012, 16:58

bullit a écrit:

j'ai vérifié le levier de la régulation il fonctionne bien donc là je n'ai plus d'idées, peut être
les gicleurs

Si le papillon s'ouvre et que le gicleur est bouché, il devrait caler de suite par manque d'essence ?

Tu as vérifié le levier (je ne connais pas), mais as-tu essayé de manipuler (si c'est possible) directement le papillon ? (ou une timonerie qui le commande)

On va y arriver ...mais si ..... Wink

Bon Dimanche.
Revenir en haut Aller en bas
bullit




Masculin Nombre de messages : 25
Age : 54
Localisation : fontvieille
Date d'inscription : 18/04/2012

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyDim 29 Avr 2012, 18:05

j'ai démonter entierement le carbu je l'ai fait tremper et bouillir dans du vinaigre blanc ça na rien fait la seule chose que j'ai remarquer c'est l'axe d'ouverture du papillon des gaz a au moins 2 mn de jeu latteralement. voila pour aujourd'hui la suite au prochain episode.

merci pour les infos.

Bullit.
Revenir en haut Aller en bas
Greg2cv

Greg2cv


Masculin Nombre de messages : 3333
Age : 40
Localisation : VAR(83)
Date d'inscription : 23/08/2008

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyJeu 03 Mai 2012, 15:05

Salut.

L'allumage est-il bien réglé ??

Les carbus, soit ça marche, soit ça marche pas! Ca peut marche mal (trous, régime instable), mais un moteur qui prends pas des tours comme ça, alors que le papillon s'ouvre... moi je dis allumage déréglé.

Si c'était le carbu, le moteur s'étoufferait à l'accélération (grand trou quand tu accélères). A voir donc.
Quelle est la couleur de la bougie ??
Revenir en haut Aller en bas
bullit




Masculin Nombre de messages : 25
Age : 54
Localisation : fontvieille
Date d'inscription : 18/04/2012

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptySam 05 Mai 2012, 09:46

salut,

merci pour l'info,

la bougie a un depot noir comme de la suie et le moteur fume noir sans le starter


Bullit
Revenir en haut Aller en bas
Greg2cv

Greg2cv


Masculin Nombre de messages : 3333
Age : 40
Localisation : VAR(83)
Date d'inscription : 23/08/2008

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptySam 05 Mai 2012, 19:17

OK. T'es trop riche, tout simplement.

Tout d'abord, nettoie bien ton filtre à air si tu ne l'as pas déjà fait. Nettoyage du filtre textile, de la ferraille et fait le niveau avec de l'huile 20v50 (ton huile moteur en fait), neuve, bien sur!

Ensuite, remontes tout ça et règle ta richesse. Tu te mets au ralentit, déclaboté (c'est ta sécurité!). Tu cherches le réglage de la vis de richesse qui accélère au max le moteur. Ensuite, tu dévisses la vis de butée d'accélérateur, et rebelote, jusqu'à avoir quelque chose de super stable.

Ca devrait le faire. Une foi le réglage finit, nettoie bien ta bougie et redémarre. Il devrait moins s'encrasser.

Si ça n'arrange pas ton problème, c'est à dire qu'il fume toujours noir, essaie sans le filtre à air. Si c'est le cas, va falloir regarder du côté des gicleurs. Il arrive que des gens un peu brutaux débouchent les gicleur au fil de fer, ce qui les agrandis... du coup, après, le carbu est trop riche!!! Si le précédent propriétaire avait ce genre d'habitudes... pas glop.

Voilà tout ce qui me vient à l'esprit pour l'instant.
Revenir en haut Aller en bas
bullit




Masculin Nombre de messages : 25
Age : 54
Localisation : fontvieille
Date d'inscription : 18/04/2012

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptySam 05 Mai 2012, 19:31

salut et merci pour tes infos

je vais faire tous ça demain on verra bien le verdict.

merci encore.

Bullit.
Revenir en haut Aller en bas
2012raph07

2012raph07


Masculin Nombre de messages : 55
Age : 58
Localisation : BAGNOLS SUR CEZE
Date d'inscription : 26/03/2012

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyLun 09 Juin 2014, 09:48

Bonjour à tous,

Je remonte ce sujet car j'ai exactement le même problème et les mêmes symptômes que Bullit sur un W610C. La solution a-t-elle été trouvée?

Je suis certain que cela ne provient pas du carbu, car j'ai changé avec un autre qui fonctionne parfaitement et les symptômes sont les mêmes : démarrage et ralenti presque parfait, mais impossible d'accélérer correctement (gros trou à l'accélération , voire calage, puis quelques explosions très irrégulières).

Si quelqu'un a une piste... Question 

Revenir en haut Aller en bas
fred37

fred37


Masculin Nombre de messages : 1026
Age : 37
Localisation : tours
Date d'inscription : 26/01/2012

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyLun 09 Juin 2014, 09:52

bonjour a tous

Raph, a tu essayer avec une bougie neuve?



Revenir en haut Aller en bas
2012raph07

2012raph07


Masculin Nombre de messages : 55
Age : 58
Localisation : BAGNOLS SUR CEZE
Date d'inscription : 26/03/2012

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyLun 09 Juin 2014, 10:09

Oui, j'ai changé la bougie, mais il est vrai que j'ai constaté au démontage après mes multiples essais, qu'elle était déjà bien noire.
J'ai démonté tout le haut moteur, pensant que la calamine empêchait un bonne fermeture des soupapes, mais non.
J'ai une très bonne compression
J'ai de l’allumage - d'ailleurs ça tourne très bien au ralenti
ça ne vient pas du carburateur, c'est certain.
Alors Question Question Question 
Revenir en haut Aller en bas
fred37

fred37


Masculin Nombre de messages : 1026
Age : 37
Localisation : tours
Date d'inscription : 26/01/2012

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyLun 09 Juin 2014, 10:18

sa peut venir d'un problème d'allumage

a tu regarder a tes vis patinée? condensateur?



Revenir en haut Aller en bas
2012raph07

2012raph07


Masculin Nombre de messages : 55
Age : 58
Localisation : BAGNOLS SUR CEZE
Date d'inscription : 26/03/2012

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyLun 09 Juin 2014, 10:35

J'ai changé le condensateur
J'ai rafraîchi les vis platinée
J'ai vérifié l'avance à l’allumage comme décrit sur le forum
J'ai de l'étincelle et ça tourne nikel au ralenti. Mais pas à l'ouverture des gaz
Si on change de carburateur, c'est la même chose!
Revenir en haut Aller en bas
Gérard55

Gérard55


Masculin Nombre de messages : 2025
Age : 68
Localisation : 69560 saint Romain en Gal
Date d'inscription : 26/02/2011

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyLun 09 Juin 2014, 11:51

Bonjour Raph
Tu as vérifié le point d'avance mais as tu bien 0,40 mm d'écartement aux rupteurs ??
Gérard
Revenir en haut Aller en bas
Invité
Invité




staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyLun 09 Juin 2014, 11:59

Bonjour,
je voudrais savoir: si tu accélérer est-ce que ton levier de régulateur par bien en buté et si le levier de l'autre côté du moteur ( réglage vitesse moteur fixe) est bien en haut ?
Djé 56
Revenir en haut Aller en bas
2012raph07

2012raph07


Masculin Nombre de messages : 55
Age : 58
Localisation : BAGNOLS SUR CEZE
Date d'inscription : 26/03/2012

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyLun 09 Juin 2014, 12:11

Effectivement, j'ai jugé le réglage de l'écartement des rupteurs correct, sans utiliser le jeu de cales. Je vais revoir ça et reprendre une bougie neuve. Qui sait?
Pour le levier de régulation, je n'ai aucun souci.
Lorsque j'ai monté mon deuxième carbu, j'ai fait jouer l'ouverture du papillon à la main, sans le raccorder à la régulation. Le ralenti était très bon, mais pas d'accélération!

En tout cas merci pour vos réponses; Le week-end prochain, je vais essayer de remonter après avoir nettoyé la culasse et les soupapes, vérifier l'écartement au rupteur et je mettrai une bougie neuve sans oublier le jeu aux soupapes.
Je vous donnerai le résultat. Rolling Eyes 
Revenir en haut Aller en bas
christian77

christian77


Masculin Nombre de messages : 330
Age : 63
Localisation : seine et marne
Date d'inscription : 23/04/2014

staub w610 qui n'accelère pas Empty
MessageSujet: staub qui accelaire pas    staub w610 qui n'accelère pas EmptyLun 09 Juin 2014, 12:54

bonjour a ts ton calble nes pas coupé  staub w610 qui n'accelère pas 612313  sans déconné regarde ton régule le mien me la fait  war1 
Revenir en haut Aller en bas
2012raph07

2012raph07


Masculin Nombre de messages : 55
Age : 58
Localisation : BAGNOLS SUR CEZE
Date d'inscription : 26/03/2012

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyLun 09 Juin 2014, 15:20

A priori ça ne vient pas de la régulation. Côté pot, le réglage de la dureté du ressort est dans les crans du haut, et de l'autre côté le levier joue son rôle pour tirer la commande de papillon des gazs.

Après avoir lu vos réponses, je vais tout reprendre, une fois le moteur remonté, à commencer par la bougie, qui est peut-être défectueuse, puis l'allumage etc...

En tout cas, merci encore pour vos réponses

Raph
Revenir en haut Aller en bas
christian77

christian77


Masculin Nombre de messages : 330
Age : 63
Localisation : seine et marne
Date d'inscription : 23/04/2014

staub w610 qui n'accelère pas Empty
MessageSujet: staub qui accelaire pas   staub w610 qui n'accelère pas EmptyLun 09 Juin 2014, 16:16

re bonjour les staubite : j'ai un pp2x ,ses pas une panne mes une constatation,si mon niveaux d'huile et trop il ne démarre plus je lui fait le complément et sa marche bizarre,il i a t'il un capteur d'huile ? Christian 77
Revenir en haut Aller en bas
michel3481

michel3481


Masculin Nombre de messages : 1739
Age : 73
Localisation : en auvergne depuis le 28 novembre 2022
Date d'inscription : 04/08/2012

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyMar 10 Juin 2014, 21:00

2012raph07 a écrit:
J'ai changé le condensateur
J'ai rafraîchi les vis platinée
J'ai vérifié l'avance à l’allumage comme décrit sur le forum
bonjour à tous
petite anecdote du jour . (et ma réponse n'est pas hors  sujet )

lors des discussions acharnées  sur un 627 avec  bobine électronique , j'avais maintenu suivant doudou78 du forum motostandard qui disait que les volants n’était  pas pareil entre bobine électronique et bobine classique avec rupteur .
et hier sans le faire exprès , j'ai monté un volant de 427 pour bobine électronique alors que le moteur 427 est avec rupteur et bobine classique.
hier soir j'ai de suite pensé a votre sujet car ça a fait exactement pareil , ralenti ok , mais dés que j’accélère  rien , il tourne mais en oubliant de s’accélérer .
pour info la difference entre c'est deux volants c'est que celui du volant à bobine électronique à une clavette décalée de 5 mm EN RETARD .
donc un moteur avec du retard excessif  d'avance initiale ne prend pas les tours .
sur la série 10 il peut y avoir une usure importante sur le toucheau du rupteur (ou toucheau manquant ).

http://www.ovaservices.com/Bernard-moteur/allumage-rupteur-vis-platinee-0.htm

ps , mon moteur avec le bon volant fonctionne maintenant à merveille .
A plus
Michel
Revenir en haut Aller en bas
2012raph07

2012raph07


Masculin Nombre de messages : 55
Age : 58
Localisation : BAGNOLS SUR CEZE
Date d'inscription : 26/03/2012

staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas EmptyMer 11 Juin 2014, 21:50

Bonsoir à tous,

Je viens de voir la réponse de Michel.
Cette piste est vraiment très intéressante, car mes déductions m'amènent vers un problème d’allumage.
Comme j'ai la chance d'avoir un deuxième moteur, je vais pouvoir explorer la piste du volant. Je vérifierai également le toucheau, bien que déjà fait.
J'espère trouver la solution ce week-end

Raph
Revenir en haut Aller en bas
Contenu sponsorisé





staub w610 qui n'accelère pas Empty
MessageSujet: Re: staub w610 qui n'accelère pas   staub w610 qui n'accelère pas Empty

Revenir en haut Aller en bas
 
staub w610 qui n'accelère pas
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» STAUB PP4 remplacer le W610 par le W610 fixe
» Remplacement W239 par W610 sur un Staub PPX S6
» puissance moteur w610 C sur staub pp4bt
» Staub W610, j'avais un problème de piston
» staub pp4 bs avec w610

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tracteurs et Motoculteurs d'Antan :: MOTOCULTEURS :: Staub-
Sauter vers: