allumage - Problème allumage moteur Bernard w112bis L
Tracteurs et Motoculteurs d'Antan
Bienvenue sur le forum T.M.A. !

Tracteurs et Motoculteurs d'Antan


 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème allumage moteur Bernard w112bis L

Aller en bas 
AuteurMessage
Staune02



Masculin Nombre de messages : 27
Age : 26
Localisation : Aisne
Date d'inscription : 31/03/2016

MessageSujet: Problème allumage moteur Bernard w112bis L   Dim 18 Mar 2018, 18:04

Bonjour,
Je demande votre aide aujourd'hui car j'ai un sérieux problème,
Alors voilà je m'esplique :
J'ai acheté ressament un staub pp6b avec quelque travaux dessus à faire, il y a un truck que j'arrive pas à comprendre sur mon moteur Bernard w112 bis L.
Ma distribution est bonne bien régler soupapes en bascule, pignon d'arbre à came aligné avec le pignon vilebrequin (avec comme repère les 3 coup de pointeaux) mais mon allumage est pas bon donc pas d'étincelle à la bougie, quand je mes la pige de 6 dans le trous pour voir si le rupteur s'ouvre apenne au moment voulu, il ne s'ouvre pas du tout et j'ai cru au début que je devais agir sur la vis de réglage de l'avance a l'allumage mais en agissant sur cette vis dévisser à fond, il manque encore 1 ou 2 mm pour que le rupture s'ouvre apenne au moment voulu alors voila je comprend pas, mon poussoir est en bonne état pas casser pas gripper le bout (noir,marron) et bien présent, mais quand je décalle la distribution de 2 crans j'arrive à avoir une étincelle à la bougie.
Merci d'avance de me dire se que vous en penser
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dede28

avatar

Masculin Nombre de messages : 463
Age : 67
Localisation : chartres
Date d'inscription : 05/01/2011

MessageSujet: Re: Problème allumage moteur Bernard w112bis L   Dim 18 Mar 2018, 20:11

Bonsoir a tous
est tu sur que ta pige de 6mm est bien positionnée? , avec un tournevis met le piston au pmh et redescend tout doucement en poussant sur la pige ,normalement tu dois sentir la pige de mettre dans le trou.
apres tu agit sur la vis de réglage et tu contrôle le début d'ouverture des vis avec un métrix .
quand tout ça sera bon , normalement ça doit péter.
je ne comprend pas que tu dis que tes repères de distributions sont bons ,et si tu les décales de 2crans , tu as de l'étincelle a la bougie .y a un truc.soit ta distri est bien calée ou décaléé de 2dents .
a+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Staune02



Masculin Nombre de messages : 27
Age : 26
Localisation : Aisne
Date d'inscription : 31/03/2016

MessageSujet: Re: Problème allumage moteur Bernard w112bis L   Dim 18 Mar 2018, 20:49

Bonsoir dede28,
Oui je sent la pige de 6 mm rentrer dans le trou du volant moteur et au moment où elle rentre dans le trou du volant moteur normalement le rupteur commence à apenne à souvrire mais moi dans mon cas le poussoir ne pousse pas dutout le rupteur quand la pige de 6 est mis en place dans le volant moteur il manque environ 5 mm et quand je devisse à fond la visse de réglage pour régler l'avance il me manque environ 1 ou 2 mm pour que mon rupteur commence à s'ouvrire avec la pige de 6 mm en place dans le trou du volant moteur,
j'espère être assez clair
Et quand je décale la distribution de 2 crans mon poussoir arrive à pousser mon rupteur et j'ai une étincelle mais le réglage des soupapes n'es plus bonne
Sois c'est mon poussoir qui n'est pas le bon ou chepa aidez moi svp
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dede28

avatar

Masculin Nombre de messages : 463
Age : 67
Localisation : chartres
Date d'inscription : 05/01/2011

MessageSujet: Re: Problème allumage moteur Bernard w112bis L   Dim 18 Mar 2018, 21:05

re
dommage que je n'ai pus de 112 ,tout est parti cette semaine .
si tu décales de 2 dents c'est que tu fait avancer la came plus tot ,donc la tige est trop courte ,peut etre c'est celle d'un 110 .
tu connais l'historique de ton moteur ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Staune02



Masculin Nombre de messages : 27
Age : 26
Localisation : Aisne
Date d'inscription : 31/03/2016

MessageSujet: Re: Problème allumage moteur Bernard w112bis L   Dim 18 Mar 2018, 21:45

Je me suis dit exactement pareille et j'ai vérifié avec un poussoir d'un moteur w110 et je vois que le poussoir du w112 bis L et plus grand que celui du w110
Et le motoculteur appartenez à un grand pére qui faisait sont jardin avec
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
llewlyn29

avatar

Masculin Nombre de messages : 1589
Age : 37
Localisation : saint servais
Date d'inscription : 06/03/2009

MessageSujet: Problème allumage moteur Bernard w112bis L   Dim 18 Mar 2018, 23:06

salut a tous
Staune02 tu dois changer soit le support d allumage complet
ou changer la parti en bakélite la partie qui est an appuie sur la came
il est la le problème
a+
llewlyn29
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Staune02



Masculin Nombre de messages : 27
Age : 26
Localisation : Aisne
Date d'inscription : 31/03/2016

MessageSujet: Re: Problème allumage moteur Bernard w112bis L   Dim 18 Mar 2018, 23:34

Bonsoir llewlyn29,
Bien reçu je vérifie sa demain et je vous tien au courant
Bonne soirée
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
brib@n

avatar

Masculin Nombre de messages : 967
Age : 69
Localisation : groland le haut 77370
Date d'inscription : 31/10/2008

MessageSujet: Re: Problème allumage moteur Bernard w112bis L   Lun 19 Mar 2018, 05:59

Bonjour
Pour que tu puisses régler tes visses , pour avoir de l'écartement il te faut virer l'excentrique qui te fera gagner la distance d'écartement de tes visses et tu bloque bien.
et peut être aussi limer les vis si celles ci ne sont pas de l'origine (adaptable )
(limer la partie en inox qui supporte les visses en elles mêmes et non la partie boitier , je ne sais pas si je me suis bien exprimer)




18/3/2018, 23:06 Sujet: Problème allumage moteur Bernard w112bis L
salut a tous
Staune02 tu dois changer soit le support d allumage complet
ou changer la parti en bakélite la partie qui est an appuie sur la came
il est la le problème
a+
llewlyn29
cette partie en bakelite s'appelle le toucheau ( pas la peine de changer le boitier)


si tu as n'y arrives pas , tu as encore une possibilité de charger la partie mobile qui viens en appui sur la came par un rivet pop pour faire de l'épaisseur ou par une petite visse  sur cette partie
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Staune02



Masculin Nombre de messages : 27
Age : 26
Localisation : Aisne
Date d'inscription : 31/03/2016

MessageSujet: Re: Problème allumage moteur Bernard w112bis L   Lun 19 Mar 2018, 08:45

Bonjour à tous et merci pour vos réponses, j'ai démonter mon système de poussoir et en effet je vois bien que la partie qui se fait pousser par la came en Bakélite il y a un petit trou dedans comme enfoncer par la tige qui pousse j'y avais pas penser même en le comparant avec celui du w110 j'avais même pas vue je vous mettrez une photo dans la journée
Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Staune02



Masculin Nombre de messages : 27
Age : 26
Localisation : Aisne
Date d'inscription : 31/03/2016

MessageSujet: Re: Problème allumage moteur Bernard w112bis L   Lun 19 Mar 2018, 18:27

Bonjour,
Voici les photos au cas ou sa arriverez à quelqu'un d'autre












Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème allumage moteur Bernard w112bis L   

Revenir en haut Aller en bas
 
Problème allumage moteur Bernard w112bis L
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tracteurs et Motoculteurs d'Antan :: MOTOCULTEURS :: Staub-
Sauter vers: